Back to overview
Downtime
Minor incident
Jun 16 at 10:32am CEST
Affected services
wound.lol
revere.dev
Resolved
Jun 16 at 10:34am CEST
We’re back! wound.lol and revere.dev should be up and running. Thanks for bearing with us.
Affected services
Created
Jun 16 at 10:32am CEST
We’re having some trouble with wound.lol and revere.dev. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services